Commit 0bd3233b authored by yPhil's avatar yPhil
Browse files

Version bump

- Removed eslint conf from package.json
parent a23847f2
Pipeline #418104 passed with stage
in 33 seconds
{ {
"name": "petrolette", "name": "petrolette",
"version": "1.3.0A", "version": "1.3.0",
"lockfileVersion": 2, "lockfileVersion": 2,
"requires": true, "requires": true,
"packages": { "packages": {
"": { "": {
"version": "1.3.0A", "version": "1.3.0",
"hasInstallScript": true, "hasInstallScript": true,
"license": "GPL-3.0-only", "license": "GPL-3.0-only",
"dependencies": { "dependencies": {
......
{ {
"name": "petrolette", "name": "petrolette",
"description": "The news reader that doesn't know you", "description": "The news reader that doesn't know you",
"version": "1.3.0b", "version": "1.3.0",
"private": true, "private": true,
"license": "GPL-3.0-only", "license": "GPL-3.0-only",
"HTTP_PORT": 8000, "HTTP_PORT": 8000,
...@@ -49,54 +49,5 @@ ...@@ -49,54 +49,5 @@
"nyc": "^15.1.0", "nyc": "^15.1.0",
"rollup": "^2.47.0", "rollup": "^2.47.0",
"should": "^13.2.3" "should": "^13.2.3"
},
"eslintConfig": {
"parserOptions": {
"sourceType": "module"
},
"env": {
"browser": true,
"es6": true
},
"globals": {
"PTL": "readonly"
},
"extends": [
"eslint:recommended"
],
"rules": {
"semi-style": [
"error",
"last"
],
"quotes": [
"error",
"double",
{
"avoidEscape": true
}
],
"comma-dangle": [
"error",
{
"arrays": "ignore",
"objects": "always-multiline",
"imports": "never",
"exports": "never",
"functions": "ignore"
}
],
"arrow-parens": 0,
"no-tabs": 0,
"indent": [
"error",
"tab",
{
"SwitchCase": 1
}
],
"no-console": 1,
"generator-star-spacing": 0
}
} }
} }
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment