Commit 277d7a02 authored by Emmanuel Raviart's avatar Emmanuel Raviart
Browse files

Upgrade packages (especially @tricoteuses/assemblee).

parent ec07034b
This diff is collapsed.
......@@ -32,21 +32,21 @@
},
"dependencies": {
"@biryani/core": "^0.2.1",
"@tricoteuses/assemblee": "^0.11.0",
"@tricoteuses/assemblee": "^0.12.0",
"command-line-args": "^5.1.1",
"cors": "^2.8.5",
"cross-fetch": "^3.0.4",
"dotenv": "^8.1.0",
"express": "^4.17.1",
"graphql": "^14.5.6",
"graphql": "^14.5.7",
"graphql-yoga": "^1.18.3",
"pg-promise": "^9.1.4",
"pg-promise": "^9.2.1",
"serve-static": "^1.14.1"
},
"devDependencies": {
"@babel/cli": "^7.6.0",
"@babel/core": "^7.6.0",
"@babel/node": "^7.6.1",
"@babel/cli": "^7.6.2",
"@babel/core": "^7.6.2",
"@babel/node": "^7.6.2",
"@babel/plugin-proposal-class-properties": "^7.5.5",
"@babel/plugin-proposal-decorators": "^7.6.0",
"@babel/plugin-proposal-do-expressions": "^7.6.0",
......@@ -58,16 +58,16 @@
"@babel/plugin-proposal-logical-assignment-operators": "^7.2.0",
"@babel/plugin-proposal-nullish-coalescing-operator": "^7.4.4",
"@babel/plugin-proposal-numeric-separator": "^7.2.0",
"@babel/plugin-proposal-object-rest-spread": "^7.5.5",
"@babel/plugin-proposal-object-rest-spread": "^7.6.2",
"@babel/plugin-proposal-optional-chaining": "^7.6.0",
"@babel/plugin-proposal-pipeline-operator": "^7.5.0",
"@babel/plugin-proposal-throw-expressions": "^7.2.0",
"@babel/plugin-syntax-dynamic-import": "^7.2.0",
"@babel/plugin-syntax-import-meta": "^7.2.0",
"@babel/polyfill": "^7.6.0",
"@babel/preset-env": "^7.6.0",
"@babel/preset-env": "^7.6.2",
"@babel/preset-typescript": "^7.6.0",
"@babel/register": "^7.6.0",
"@babel/register": "^7.6.2",
"@types/command-line-args": "^5.0.0",
"@types/serve-static": "^1.13.3",
"babel-eslint": "^10.0.3",
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment