Attention ! Gitlab fournissant maintenant nativement des certificats Let’s Encrypt aux domaines personnalisés des Gitlab Pages, nous avons coupé notre service qui le faisait automatiquement pour vous.

Il est impératif, pour que votre domaine personnalisé continue à avoir un certificat Let’s Encrypt à jour, d’activer la fonctionnalité native dans les paramètres de votre projet. Cette activation remplacera votre certificat actuel par un nouveau certificat Let’s Encrypt géré par Gitlab.

Voir les détails sur https://docs.framasoft.org/fr/gitlab/gitlab-pages-le.html

Commit 43a56bec authored by Majerti - Tjebbes's avatar Majerti - Tjebbes

Merge branch 'jd-fix-vine-dep-py3' into 'master'

Corrige la version de vine a une version compatible avec Py2

See merge request endi/endi!1145
parents e92df0f9 c81d06fc
Pipeline #124884 passed with stage
in 6 minutes and 53 seconds
......@@ -60,6 +60,8 @@ transaction==2.1.2
translationstring==1.2
Unidecode==0.04.17
venusian==1.0
# Recent vines seems incompatible with Py2
vine==1.3.0
waitress==1.0.2
WebHelpers==1.3
WebOb==1.8.4
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment