Public
Authored by Rigel Kent

Debian 9 Stretch, python dependencies

On Debian 9 systems (stable version as of this snippet), python is still in version 2.7 by default. Since OLKi only supports 3.5^ python, here is a script to fix the python version so that make deps-prod can properly run.

The snippet also includes a few depndencies traditionally required.

Edited
python3.sh 310 Bytes
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment