Commit a0d4e866 authored by a priza's avatar a priza

Update linuxmint.sh for linuxmint19

εγιναν αλλαγες στα πακετα. τεσταρηστηκε μεχρι και τη γραμμη 37. απο εκει και κατω δοκιμασα λιγα αλλα θελει ψαξιμο. πχ γλωσσα συστηματος και πληκτρολογιο, αν τα διαλεξεις στην εγκατασταση, παιζουν κομπλε.
στο mint update καποια παιξαν (πχ δεν επαιξε η line 84)
στον καιρο δοκιμασα να βαλω τοποθεσια αλλα δεν πετυχε.
θελουν τσεκ και τα υπολοιπα αρχεια (εφτιαξα τα sources)
parent 00381b09
......@@ -14,11 +14,11 @@ sudo mv official-package-repositories.list /etc/apt/sources.list.d/
sudo apt-get update
tput setaf 2; echo "repositories updated! removing unecessary packages, installing new ones, and upgrading system now..."
# remove unnecessary packages
sudo apt-get purge -y blueberry* bluetooth* bluez-cups* bluez-obexd* brltty* espeak* espeak-data* gir1.2-gnomebluetooth-1.0* gnome-bluetooth* gnome-orca* hexchat* hexchat-common* libespeak1* libgnome-bluetooth13* pulseaudio-module-bluetooth* speech-dispatcher*
sudo apt-get purge -y blueberry bluetooth bluez-cups bluez-obexd brltty* espeak* espeak-data* gir1.2-gnomebluetooth-1.0 gnome-bluetooth gnome-orca hexchat* hexchat-common* libespeak1 libgnome-bluetooth13 pulseaudio-module-bluetooth speech-dispatcher*
# remove asian fonts
sudo apt-get purge -y fonts-deva-extra fonts-gubbi fonts-gujr-extra fonts-guru-extra fonts-lohit-beng-assamese fonts-lohit-beng-bengali fonts-lohit-deva fonts-lohit-gujr fonts-lohit-guru fonts-lohit-knda fonts-lohit-mlym fonts-lohit-orya fonts-lohit-taml fonts-lohit-taml-classical fonts-lohit-telu fonts-nanum fonts-orya-extra fonts-pagul fonts-smc fonts-telu-extra fonts-tlwg-garuda fonts-tlwg-kinnari fonts-tlwg-laksaman fonts-tlwg-loma fonts-tlwg-mono fonts-tlwg-norasi fonts-tlwg-typist fonts-tlwg-typo fonts-tlwg-umpush fonts-tlwg-waree fonts-wqy-microhei
# packages install
sudo apt-get install -y hunspell-el language-pack-el firefox-locale-el language-pack-gnome-el thunderbird-locale-el gimp-help-el language-pack-el-base psensor libreoffice-l10n-el ttf-dejavu fonts-inconsolata xfonts-terminus-oblique xfonts-terminus libreoffice-help-el fonts-mgopen deborphan bash-completion pidgin-otr pidgin-plugin-pack mate-tweak xul-ext-ublock-origin dconf-editor
sudo apt-get install -y hunspell-el language-pack-el firefox-locale-el language-pack-gnome-el thunderbird-locale-el gimp-help-el language-pack-el-base psensor libreoffice-l10n-el ttf-dejavu fonts-inconsolata xfonts-terminus-oblique xfonts-terminus libreoffice-help-el deborphan bash-completion pidgin pidgin-otr pidgin-plugin-pack mate-tweak inkscape dconf-editor vlc keepassx atril torbrowser-launcher
# update mintupdate first
sudo apt-get -y install mintupdate
# system upgrades
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment