Commit 4824f419 authored by Vivien Kraus's avatar Vivien Kraus
Browse files

Require nettle as a build dependency

parent 5c3f321a
...@@ -9,7 +9,8 @@ apt-get install -y --no-install-recommends \ ...@@ -9,7 +9,8 @@ apt-get install -y --no-install-recommends \
texinfo \ texinfo \
pkg-config \ pkg-config \
guile-2.0 \ guile-2.0 \
guile-2.0-dev guile-2.0-dev \
nettle-dev
cp public/tarot-$VERSION.tar.gz . || exit 1 cp public/tarot-$VERSION.tar.gz . || exit 1
tar xf tarot-$VERSION.tar.gz || exit 1 tar xf tarot-$VERSION.tar.gz || exit 1
mkdir build || exit 1 mkdir build || exit 1
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment