Fix dependences in Lufi.pm

10 jobs for 0.03.2 in 4 minutes and 21 seconds (queued for 1 second)
latest
Status Job ID Name Coverage
  Podcheck
passed #1226077
podcheck

00:00:33

 
  Carton
passed #1226078
carton

00:01:54

 
  Carton Bdd
failed #1226170
carton_mysql

00:00:29

passed #1226080
carton_postgresql

00:00:43

passed #1226079
carton_sqlite

00:01:23

failed #1226167
carton_mysql

00:00:32

failed #1226081
carton_mysql

00:00:46

 
  Tests
skipped #1226084
mysql
skipped #1226083
postgresql
skipped #1226082
sqlite
 
Name Stage Failure
failed
carton_mysql Carton Bdd
Successfully installed SQL-Abstract-1.86
Successfully installed Mojo-mysql-1.07
Successfully installed Mojolicious-Plugin-PgURLHelper-0.03
! Installing the dependencies failed: Installed version (4.050) of DBD::mysql is not in range '== 4.046'
! Bailing out the installation for /builds/noplanman/lufi/.
Installing modules failed
13 distributions installed
Cleaning up file based variables
ERROR: Job failed: exit code 1