Commit b11f1a11 authored by Jérôme Abel's avatar Jérôme Abel
Browse files

update

parent 3421e0d0
# INSTALLATION
To use the Malinette on your computer, you have to install Pure Data 0.48 and externals. It's not very easy, that's why we propose the [malinette-soft](https://framagit.org/malinette/malinette-soft) version. But if you want a rich experience with Pure Data, it is better to install it on your computer. Note that, since pd 0.46, you can download the externals one by one from the Pure Data menu "Help > Find externals".
To use the Malinette on your computer, you have to install Pure Data (>0.48) and externals. It's not very easy, that's why we propose the [malinette-soft](https://framagit.org/malinette/malinette-soft) version. But if you want a rich experience with Pure Data, it is better to install it on your computer. Note that, since version 0.46, you can download the externals one by one from the Pure Data menu "Help > Find externals".
## Summary
- Install and run Pure Data.
......@@ -54,7 +54,8 @@ To use the Malinette on your computer, you have to install Pure Data 0.48 and ex
- sudo apt-get update
- sudo apt-get upgrade
- sudo apt-get install puredata
- Download the [Pure Data](http://github.com/pure-data/pure-data) sources : git clone ...
- Download the [Pure Data](http://github.com/pure-data/pure-data) sources
- Or git clone https://github.com/pure-data/pure-data
- Build Pure Data. See "INSTALL.txt" for advanced setup.
- sudo apt-get install build-essential automake autoconf libtool gettext
- ./autogen.sh
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment