Commit 87949a95 authored by Jérôme Abel's avatar Jérôme Abel
Browse files

update INSTALL

parent fbd858f5
......@@ -56,7 +56,7 @@ See "INSTALL.txt" for advanced setup.
- sudo apt-get update
- sudo apt-get upgrade
- sudo apt-get install build-essential automake autoconf libtool gettext libasound2-dev
- sudo apt-get install build-essential automake autoconf libtool gettext libasound2-dev
- git clone https://github.com/pure-data/pure-data
- ./autogen.sh
- ./confugure --enable-jack
......@@ -75,9 +75,9 @@ See "INSTALL.txt" for advanced setup.
- Run Pd and load paths with "Pd > preferences > load from" and find the new saved "malinette.pdsettings" file.
- Open "malinette-ide/docs/malinette-dependencies.pd" to see if you can load all externals.
- Open "malinette-ide/MALINETTE.pd" to start patching.
- For Gem, it could be needed to install it with "apt-get install" instead of the "Pd > Find externals" way.
- For **Gem**, it could be needed to install it with "apt-get install" instead of the "Pd > Find externals" way. The simpliest way : sudo apt install libftgl2
## Startup command
pd -font-weight normal -open ~/Documents/Pd/malinette-ide/MALINETTE.pd
The "-font-weight normal" avoid bold font (issue ?)
The "-font-weight normal" avoid bold font (issue ?).
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment