Commit a75f916d authored by Luc Didry's avatar Luc Didry

Add informations on can-be-autoremoved packages

parent a281da1c
......@@ -2,9 +2,15 @@
. /etc/update-motd.d/colors
n=$(apt-get -qq --just-print upgrade | cut -f 2 -d " " | sort -u | wc -l)
n=$(apt-get -qq --just-print dist-upgrade | cut -f 2 -d " " | sort -u | wc -l)
if [[ $n -gt 0 ]]; then
printf $LIGHT_RED
printf " You have %s packages waiting for upgrades." "$n"
printf $NONE"\n\n"
fi
n=$(apt-get -qq --just-print autoremove | cut -f 2 -d " " | sort -u | wc -l)
if [[ $n -gt 0 ]]; then
printf $YELLOW
printf " You have %s packages that were automatically installed and are not needed anymore." "$n"
printf $NONE"\n\n"
fi
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment