Commit 25ef50d3 authored by Luc Didry's avatar Luc Didry

Put needrestart installation in a different block

Like this, installation fail (like on wheezy) won't prevent the
installation of the other packages
parent 02c0c155
Pipeline #5190 skipped
......@@ -4,8 +4,11 @@ motd-packages:
- figlet
- lsb-release
- python-utmp
- needrestart
- bc
needrestart:
pkg.installed:
- pkgs:
- needrestart
symbolic-motd:
file.symlink:
- name: /etc/motd
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment