Commit d725dbb9 authored by Benjamin Bouvier's avatar Benjamin Bouvier
Browse files

Update pouchdb to work with node6;

parent 158a16f7
FROM node:4.4.4-slim
FROM node:6
MAINTAINER Benjamin Bouvier <public@benj.me>
# Weboob and its dependencies.
......
......@@ -21,7 +21,7 @@
"moment": "2.10.6",
"node-polyglot": "1.0.0",
"path-extra": "3.0.0",
"pouchdb": "5.0.0",
"pouchdb": "5.4.5",
"printit": "0.1.3"
},
"devDependencies": {
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment