Commit 7088486b authored by hellekin's avatar hellekin

Security: update bundle (CVE-2018-16468)

- CVE-2018-16468 - Loofah XSS Vulnerability
  https://github.com/flavorjones/loofah/issues/154
- Loofah provides "HTML/XML manipulation and sanitization based on
  Nokogiri" and is a dependency of rake, rails-html-sanitizer, etc.
parent 60390f7f
......@@ -45,7 +45,7 @@ GEM
i18n (>= 0.7, < 2)
minitest (~> 5.1)
tzinfo (~> 1.1)
acts_as_list (0.9.16)
acts_as_list (0.9.17)
activerecord (>= 3.0)
addressable (2.5.2)
public_suffix (>= 2.0.2, < 4.0)
......@@ -78,7 +78,7 @@ GEM
coercible (1.0.0)
descendants_tracker (~> 0.0.1)
colorize (0.8.1)
concurrent-ruby (1.0.5)
concurrent-ruby (1.1.2)
crass (1.0.4)
database_cleaner (1.7.0)
debug_inspector (0.0.3)
......@@ -157,7 +157,7 @@ GEM
rb-fsevent (~> 0.9, >= 0.9.4)
rb-inotify (~> 0.9, >= 0.9.7)
ruby_dep (~> 1.2)
loofah (2.2.2)
loofah (2.2.3)
crass (~> 1.0.2)
nokogiri (>= 1.5.9)
lumberjack (1.0.13)
......@@ -165,12 +165,12 @@ GEM
mini_mime (>= 0.1.1)
marcel (0.3.3)
mimemagic (~> 0.3.2)
method_source (0.9.0)
method_source (0.9.1)
mimemagic (0.3.2)
mini_mime (1.0.1)
mini_portile2 (2.3.0)
minitest (5.11.3)
mobility (0.8.4)
mobility (0.8.5)
i18n (>= 0.6.10, < 2)
request_store (~> 1.0)
msgpack (1.2.4)
......@@ -183,7 +183,7 @@ GEM
shellany (~> 0.0)
open-uri-cached (0.0.5)
parallel (1.12.1)
parser (2.5.1.2)
parser (2.5.3.0)
ast (~> 2.4.0)
path_expander (1.0.3)
pg (1.1.3)
......@@ -195,19 +195,19 @@ GEM
preek (1.2.1)
reek (>= 1.3)
thor (>= 0.16)
pry (0.11.3)
pry (0.12.0)
coderay (~> 1.1.0)
method_source (~> 0.9.0)
pry-byebug (3.6.0)
byebug (~> 10.0)
pry (~> 0.10)
pry-rails (0.3.6)
pry-rails (0.3.7)
pry (>= 0.10.4)
public_suffix (3.0.3)
puma (3.12.0)
pundit (2.0.0)
activesupport (>= 3.0.0)
rack (2.0.5)
rack (2.0.6)
rack-cors (1.0.2)
rack-protection (2.0.4)
rack
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment