Commit 50b7391a authored by thiolliere's avatar thiolliere
Browse files

use ansible==2.2.0 #31

parent f8f793ab
......@@ -5,7 +5,7 @@ def run(machine, name, timezone, wifi_pwd, kalite, zim_install):
machine.exec_cmd("sudo apt-get update")
machine.exec_cmd("sudo apt-get install -y python-pip git python-dev libffi-dev libssl-dev gnutls-bin")
machine.exec_cmd("sudo pip install ansible==2.1.2 markupsafe")
machine.exec_cmd("sudo pip install ansible==2.2.0 markupsafe")
machine.exec_cmd("sudo pip install cryptography --upgrade")
ansiblecube_url = "https://github.com/thiolliere/ansiblecube.git"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment