Update PHP Version check during Setup.

Hubzilla 4.0 requires PHP7. The oldest still supported PHP branch is 7.1.
So check during Setup for PHP >= 7.1.


(cherry picked from commit 3f13c85b)
4 jobs for 4.0RC in 8 minutes and 34 seconds (queued for 1 second)
Status Name Job ID Coverage
  Test
passed php7.2_mariadb #336401

00:03:48

passed php7.2_mysql 1/2 #336399

00:05:20

passed php7.2_mysql 2/2 #336400

00:05:19

passed php7.2_postgres #336402

00:03:21