Commit f3d1fedb authored by Pierre-Yves Fourmond's avatar Pierre-Yves Fourmond

Add Node.js in updatable software list

parent c4ed4b99
......@@ -55,6 +55,7 @@ jdk_ri11
jdk_ri12
marp_cli
maven
node
postman
pycharm_community
pycharm_professional
......@@ -101,6 +102,7 @@ jdk_ri11=https://download.java.net/openjdk/jdk11/ri/openjdk-11+28_linux-x64_bin.
jdk_ri12=https://download.java.net/openjdk/jdk12/ri/openjdk-12+32_linux-x64_bin.tar.gz
marp_cli=https://github.com/marp-team/marp-cli/releases/download/v0.16.2/marp-cli-v0.16.2-linux.tar.gz
maven=http://miroir.univ-lorraine.fr/apache/maven/maven-3/3.6.3/binaries/apache-maven-3.6.3-bin.tar.gz
node=https://nodejs.org/dist/v12.14.0/node-v12.14.0-linux-x64.tar.xz
postman=https://dl.pstmn.io/download/latest/linux64
pycharm_community=https://download.jetbrains.com/python/pycharm-community-2019.3.tar.gz
pycharm_professional=https://download.jetbrains.com/python/pycharm-professional-2019.3.tar.gz
......
......@@ -792,6 +792,7 @@ Finally, **bash-completion** is required when using Bash command line completion
- JetBrains IDE (GoLand, IntelliJ IDEA, PyCharm, RubyMine, WebStorm, ...)
- Marp CLI
- Mozilla Firefox
- Node.js
- Postman
- Robo 3T
- Scala and sbt
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment