Commit 9db9eeb6 authored by Sacha's avatar Sacha Committed by SXibolet@2PITAU
Browse files

outdated

parent ac61c088
......@@ -3,6 +3,8 @@
Running the server locally
~~~~~~~~~~~~~~~~~~~~~~~~~~
These instructions are outdated as of Feb. 2017. Please use the demo until they're updated.
This is not for the faint-hearted.
Please use Python 2.7.x
......@@ -19,8 +21,6 @@ Please use Python 2.7.x
#. ``$ virtualenv venv``
#. ``$ . venv/bin/activate``
#. ``$ pip install -r requirements.txt`` will install requirements into the virtual environment to limit bloat on your actual machine.
#. ``git clone https://github.com/aaronsw/pytorctl``
#. ``pip install pytorctl/``
#. ``$ python``
- ``>>> import nltk``
- ``>>> nltk.download('stopwords', 'punkt')``
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment