Commit ff747e79 authored by Philip Durbin's avatar Philip Durbin Committed by Rigel Kent
Browse files

(doc) add link to hardware requirements in README (#1848)

parent 53da0630
......@@ -151,7 +151,7 @@ Feel free to reach out if you have any questions or ideas! :speech_balloon:
* **yarn >= 1.x**
* **FFmpeg >= 3.x**
See the [production guide](/support/doc/production.md), which is the recommended way to install or upgrade PeerTube.
See the [production guide](/support/doc/production.md), which is the recommended way to install or upgrade PeerTube. For hardware requirements, see [Should I have a big server to run PeerTube?](https://github.com/Chocobozzz/PeerTube/blob/develop/FAQ.md#should-i-have-a-big-server-to-run-peertube) in the FAQ.
See the [community packages](https://docs.joinpeertube.org/#/install-unofficial), which cover various platforms (including [YunoHost](https://install-app.yunohost.org/?app=peertube) and [Docker](/support/doc/docker.md)).
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment