Verified Commit 5def04e1 authored by Chocobozzz's avatar Chocobozzz
Browse files

Update angular

parent e713698f
......@@ -27,20 +27,20 @@
},
"typings": "*.d.ts",
"devDependencies": {
"@angular-devkit/build-angular": "~0.901.0",
"@angular/animations": "~9.1.0",
"@angular-devkit/build-angular": "~0.901.1",
"@angular/animations": "~9.1.1",
"@angular/cdk": "^9.0.0",
"@angular/cli": "~9.1.0",
"@angular/common": "~9.1.0",
"@angular/compiler": "~9.1.0",
"@angular/compiler-cli": "~9.1.0",
"@angular/core": "~9.1.0",
"@angular/forms": "~9.1.0",
"@angular/language-service": "~9.1.0",
"@angular/platform-browser": "~9.1.0",
"@angular/platform-browser-dynamic": "~9.1.0",
"@angular/router": "~9.1.0",
"@angular/service-worker": "~9.1.0",
"@angular/cli": "~9.1.1",
"@angular/common": "~9.1.1",
"@angular/compiler": "~9.1.1",
"@angular/compiler-cli": "~9.1.1",
"@angular/core": "~9.1.1",
"@angular/forms": "~9.1.1",
"@angular/language-service": "~9.1.1",
"@angular/platform-browser": "~9.1.1",
"@angular/platform-browser-dynamic": "~9.1.1",
"@angular/router": "~9.1.1",
"@angular/service-worker": "~9.1.1",
"@angularclass/hmr": "^2.1.3",
"@neos21/bootstrap3-glyphicons": "^1.0.1",
"@ng-bootstrap/ng-bootstrap": "^6.0.2",
......@@ -133,7 +133,7 @@
"zone.js": "~0.10.2"
},
"dependencies": {
"@angular/localize": "^9.0.0",
"@angular/localize": "^9.1.1",
"@ngx-i18nsupport/tooling": "^8.0.3",
"junk": "^3.1.0",
"punycode": "^2.1.1",
......
This diff is collapsed.
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment