Verified Commit 0c8af785 authored by Chocobozzz's avatar Chocobozzz
Browse files

Upgrade client dependencies

parent d972ca56
Pipeline #460004 passed with stage
in 12 minutes and 17 seconds
...@@ -27,11 +27,11 @@ ...@@ -27,11 +27,11 @@
"typings": "*.d.ts", "typings": "*.d.ts",
"devDependencies": { "devDependencies": {
"@angular-devkit/build-angular": "^13.0.1", "@angular-devkit/build-angular": "^13.0.1",
"@angular-eslint/builder": "12.6.1", "@angular-eslint/builder": "13.0.1",
"@angular-eslint/eslint-plugin": "12.6.1", "@angular-eslint/eslint-plugin": "13.0.1",
"@angular-eslint/eslint-plugin-template": "12.6.1", "@angular-eslint/eslint-plugin-template": "13.0.1",
"@angular-eslint/schematics": "12.6.1", "@angular-eslint/schematics": "13.0.1",
"@angular-eslint/template-parser": "12.6.1", "@angular-eslint/template-parser": "13.0.1",
"@angular/animations": "^13.0.0", "@angular/animations": "^13.0.0",
"@angular/cdk": "^13.0.0", "@angular/cdk": "^13.0.0",
"@angular/cli": "^13.0.1", "@angular/cli": "^13.0.1",
...@@ -49,7 +49,7 @@ ...@@ -49,7 +49,7 @@
"@babel/preset-env": "^7.15.0", "@babel/preset-env": "^7.15.0",
"@neos21/bootstrap3-glyphicons": "^1.0.1", "@neos21/bootstrap3-glyphicons": "^1.0.1",
"@ng-bootstrap/ng-bootstrap": "^10.0.0", "@ng-bootstrap/ng-bootstrap": "^10.0.0",
"@ng-select/ng-select": "^7.0.1", "@ng-select/ng-select": "^8.1.1",
"@ngx-loading-bar/core": "^5.0.0", "@ngx-loading-bar/core": "^5.0.0",
"@ngx-loading-bar/http-client": "^5.0.0", "@ngx-loading-bar/http-client": "^5.0.0",
"@ngx-loading-bar/router": "^5.0.0", "@ngx-loading-bar/router": "^5.0.0",
...@@ -69,8 +69,8 @@ ...@@ -69,8 +69,8 @@
"@types/sha.js": "^2.4.0", "@types/sha.js": "^2.4.0",
"@types/video.js": "^7.3.8", "@types/video.js": "^7.3.8",
"@types/webtorrent": "^0.109.0", "@types/webtorrent": "^0.109.0",
"@typescript-eslint/eslint-plugin": "5.3.1", "@typescript-eslint/eslint-plugin": "5.4.0",
"@typescript-eslint/parser": "5.3.1", "@typescript-eslint/parser": "5.4.0",
"@wdio/browserstack-service": "^7.11.1", "@wdio/browserstack-service": "^7.11.1",
"@wdio/cli": "^7.11.1", "@wdio/cli": "^7.11.1",
"@wdio/codemod": "^0.9.0", "@wdio/codemod": "^0.9.0",
...@@ -84,13 +84,13 @@ ...@@ -84,13 +84,13 @@
"buffer": "^6.0.3", "buffer": "^6.0.3",
"cache-chunk-store": "^3.0.0", "cache-chunk-store": "^3.0.0",
"chart.js": "^3.5.1", "chart.js": "^3.5.1",
"chromedriver": "^95.0.0", "chromedriver": "^96.0.0",
"core-js": "^3.1.4", "core-js": "^3.1.4",
"css-loader": "^6.2.0", "css-loader": "^6.2.0",
"debug": "^4.3.1", "debug": "^4.3.1",
"dexie": "^3.0.0", "dexie": "^3.0.0",
"eslint": "7", "eslint": "^8.2.0",
"eslint-plugin-import": "^2.24.2", "eslint-plugin-import": "2.25.3",
"eslint-plugin-jsdoc": "^37.0.3", "eslint-plugin-jsdoc": "^37.0.3",
"eslint-plugin-prefer-arrow": "latest", "eslint-plugin-prefer-arrow": "latest",
"expect": "^27.1.0", "expect": "^27.1.0",
......
This diff is collapsed.
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment