22-03-2021

Changed

  • Framadate now requires the mbstring PHP extension. Make sure it's installed and activated before updating.

Fixed

  • Handle poll creator names being too long properly

You can download the release zip here: framadate-1.1.16.zip