Commit 5ac32967 authored by Erik Bjäreholt's avatar Erik Bjäreholt
Browse files

added minimal changelog for v0.8.0b8, minimum Python version is now 3.6

parent 2cb481c4
......@@ -2,6 +2,22 @@
Changelog
=========
v0.8.0b8
--------
.. note::
Changelog incomplete
General:
- The lowest version of Python supported for building ActivityWatch is now 3.6
- Fixed PyInstaller-built releases on Windows
v0.8.0b2 - v0.8.0b7
-------------------
No changelog written.
v0.8.0b1
--------
......
......@@ -27,10 +27,10 @@ Or afterwards (if you've already cloned normally) using:
Checking dependencies
---------------------
You need to ensure you have:
You need:
- Python 3.5 or later, check with :code:`python3 -V` (required to build the core components)
- Node 5 or higher, check with :code:`node -v` and :code:`npm -v` (required to build the web UI)
- Python 3.6 or later, check with :code:`python3 -V` (required to build the core components)
- Node 8 or higher, check with :code:`node -v` and :code:`npm -v` (required to build the web UI)
Using a virtualenv
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment