Unverified Commit a9d04fa9 authored by Etienne Nadji's avatar Etienne Nadji Committed by GitHub

Update README.md

parent a9d90563
......@@ -3,11 +3,13 @@
A Vim plugin for EPUB edition.
Released under GNU GPL 3 (check LICENSE file).
With Vim, you [can already edit an epub file](https://github.com/etnadji/vim-epub/wiki/How-Vim-EPUB-open-EPUB-files-(and-why-it-can’t-work-under-Windows)) and modify it's content, and save, and so on.
With Vim, you [can already edit an epub file](https://github.com/etnadji/vim-epub/wiki/How-Vim-EPUB-open-EPUB-files-(and-why-it-can’t-work-under-Windows)) and save your modifications.
But the EPUB file is read-only: you can't add files and do many other things.
But you can only edit and save the files that already exists : you
can't add files and do many other things.
**vim-epub** exists to make you free of stupid tasks like extracting the EPUB, add the file you want to add, recompress in 2-steps the EPUB, re-open Vim.
**vim-epub** exists to make you free of stupid tasks like extracting
the EPUB, add the file you want to add, recompress in 2-steps the EPUB, re-open Vim.
## Installation
......@@ -30,7 +32,8 @@ You need a copy of Vim compiled with python support.
### Needed programs
You need the `unzip` programm in order to make zip.vim (built-in) work. It is frequently installed by default on newbies distributions like Ubuntu, Linux Mint…
You need the `unzip` programm in order to make zip.vim (built-in) work.
It is frequently installed by default on newbies distributions like Ubuntu, Linux Mint, etc, and it may be installed already because of other softwares dependencies.
In Debian-like GNU/Linux distributions:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment