Attention ! Gitlab fournissant maintenant nativement des certificats Let’s Encrypt aux domaines personnalisés des Gitlab Pages, nous avons coupé notre service qui le faisait automatiquement pour vous.

Il est impératif, pour que votre domaine personnalisé continue à avoir un certificat Let’s Encrypt à jour, d’activer la fonctionnalité native dans les paramètres de votre projet. Cette activation remplacera votre certificat actuel par un nouveau certificat Let’s Encrypt géré par Gitlab.

Voir les détails sur https://docs.framasoft.org/fr/gitlab/gitlab-pages-le.html

Commit 2f975a18 authored by Blaise de Carné 's avatar Blaise de Carné

Merge branch 'release/1.1.3'

parents 05eda2b2 062fefe8
Pipeline #64363 passed with stage
in 18 seconds
......@@ -6,6 +6,11 @@ et ce projet adhère à [Semantic Versioning](http://semver.org/spec/v2.0.0.html
## En cours
## [1.1.3] - 2018-07-26
### Correction
- Mise à jour du schema DATAtourisme
## [1.1.2] - 2018-07-26
### Correction
......
......@@ -3,7 +3,7 @@
"license": "MIT",
"keywords": ["graphql","datatourisme","api","sparql","opendata"],
"type": "library",
"version": "1.1.2",
"version": "1.1.3",
"homepage": "https://www.datatourisme.gouv.fr",
"authors": [
{
......
{
"name": "datatourisme-api",
"version": "1.1.2",
"version": "1.1.3",
"repository": "https://framagit.org/datatourisme/api",
"author": "Conjecto <contact@conjecto.com>",
"license": "MIT",
......
This diff is collapsed.
......@@ -24,6 +24,7 @@ switch($_SERVER['REQUEST_METHOD']) {
}
$payload = isset($requestData['query']) ? $requestData['query'] : null;
require_once __DIR__.'/../vendor/autoload.php';
$processor = \Datatourisme\Api\DatatourismeApi::create('http://localhost:9999/blazegraph/namespace/kb/sparql');
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment