Commit 0425406f authored by dada's avatar dada
Browse files

Update docs/administration/dependencies.md

parent 2726f32e
......@@ -79,12 +79,10 @@ Follow the instructions for Ubuntu/Debian on [this page](https://elixir-lang.org
Mobilizon uses the [PostgreSQL](https://www.postgresql.org) database, and the PostgreSQL [Postgis](https://postgis.net) extension to store geographical data into PostgreSQL.
```bash
sudo apt install postgresql postgresql-contrib postgis
sudo apt install postgresql postgresql-contrib
sudo apt install --install-recommends postgis
```
!!! tip
Debian 10 Buster requires postgresql-11-postgis-2.5 and postgresql-11-postgis-2.5-scripts in addition.
After that we can enable and start the PostgreSQL service.
```
sudo systemctl --now enable postgresql
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment