Commit be8219e0 authored by Romain Casati's avatar Romain Casati
Browse files

Typo.

parent 534111c7
......@@ -23,6 +23,10 @@ You'll need:
- `nodejs >=12`
- `yarn <2`
- `python >=3.8`
- `black`
- `flit`
- `sphinx`
- `pytest-check-links`
Various package managers on different operating systems provide these.
......
......@@ -41,7 +41,7 @@ JupyterLite works with both [JupyterLab](https://github.com/jupyterlab/jupyterla
## Development install
See the
[contributing guide](https://github.com/jtpio/jupyterlead/blob/main/CONTRIBUTING.md) for
[contributing guide](https://github.com/jtpio/jupyterlite/blob/main/CONTRIBUTING.md) for
a development installation.
## Related
......
......@@ -40,7 +40,7 @@
"watch:lib": "lerna exec --stream --scope @jupyterlite/metapackage yarn watch",
"watch:app": "lerna exec --stream --stream --parallel --scope \"@jupyterlite/app-classic\" --scope \"@jupyterlite/app-lab\" yarn watch",
"serve": "node scripts/serve.js",
"serve:py": "cd app && python -m http.server -b 127.0.0.1",
"serve:py": "cd app && python3 -m http.server -b 127.0.0.1",
"docs": "typedoc"
},
"husky": {
......
......@@ -35,7 +35,7 @@
"scripts": {
"build": "yarn run build:lib",
"build:lib": "tsc -b",
"build:python": "python -m pip install build && cd py && python -m build -w",
"build:python": "python3 -m pip install build && cd py && python3 -m build -w",
"build:test": "tsc --build tsconfig.test.json",
"clean": "yarn run clean:lib && yarn run clean:python",
"clean:lib": "rimraf lib && rimraf tsconfig.tsbuildinfo",
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment