[Security] Bump laravel/framework from 7.28.1 to 7.30.2

Bumps [laravel/framework](https://github.com/laravel/framework) from 7.28.1 to 7.30.2. **This update includes a security fix.**
- [Release notes](https://github.com/laravel/framework/releases)
- [Changelog](https://github.com/laravel/framework/blob/8.x/CHANGELOG-6.x.md)
- [Commits](https://github.com/laravel/framework/compare/v7.28.1...v7.30.2)

Signed-off-by: dependabot-preview[bot] <support@dependabot.com>
14 jobs for 1.6.x in 1 minute and 53 seconds (queued for 1 second)
latest
Status Job ID Name Coverage
  Build
failed composer #1340414

00:00:46

passed npm #1340415

00:01:52

 
  Tests
skipped phpunit #1340416
 
  Metrics
skipped composer-unused #1340420
allowed to fail
skipped php-assumptions #1340419
allowed to fail
skipped php-churn #1340423
allowed to fail
skipped php-code-analyzer #1340424
allowed to fail
skipped php-code-fixer #1340425
allowed to fail
skipped php-copypaste-detector #1340421
allowed to fail
skipped php-insights #1340426
allowed to fail
skipped php-mess-detector #1340418
allowed to fail
skipped php-metrics #1340417
allowed to fail
skipped php-security-checker #1340422
allowed to fail
skipped phpstan #1340427
allowed to fail
 
Name Stage Failure
failed
composer Build
    - phpspec/prophecy is locked to version 1.11.1 and an update of this package was not requested.
- phpspec/prophecy 1.11.1 requires php ^7.2 -> your php version (8.0.3) does not satisfy that requirement.
Problem 20
- guzzlehttp/guzzle 7.0.1 requires php ^7.2.5 -> your php version (8.0.3) does not satisfy that requirement.
- anhskohbo/no-captcha 3.3.0 requires guzzlehttp/guzzle ^6.2|^7.0 -> satisfiable by guzzlehttp/guzzle[7.0.1].
- anhskohbo/no-captcha is locked to version 3.3.0 and an update of this package was not requested.

Cleaning up file based variables
ERROR: Job failed: exit code 1