Clearly indicate first participant as organizer

3 jobs for 1.5.x in 9 minutes (queued for 1 second)
latest
Status Job ID Name Coverage
  Test
failed php-7.1 #640058
allowed to fail

00:07:53

passed php-7.2 #640059

00:06:35

89.04%
failed phpcs #640057
allowed to fail

00:08:27

 
Name Stage Failure
failed
php-7.1 Test
Your requirements could not be resolved to an installable set of packages.

Problem 1
- symfony/service-contracts v2.0.1 requires php ^7.2.5 -> your PHP version (7.1.33) does not satisfy that requirement.
- symfony/service-contracts v2.0.1 requires php ^7.2.5 -> your PHP version (7.1.33) does not satisfy that requirement.
- Installation request for symfony/service-contracts v2.0.1 -> satisfiable by symfony/service-contracts[v2.0.1].

Authenticating with credentials from /root/.docker/config.json
ERROR: Job failed: exit code 1
failed
phpcs Test
FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE
----------------------------------------------------------------------
74 |
WARNING | Line exceeds 120 characters; contains 126 characters
----------------------------------------------------------------------

Time: 493ms; Memory: 10MB

Authenticating with credentials from /root/.docker/config.json
ERROR: Job failed: exit code 1