Commit 50741a3f authored by Sebastien's avatar Sebastien

Install parallel

parent d25841ae
......@@ -100,7 +100,7 @@ sub Dependencies
my @a_cmd =
(
"apt-get -q update && apt-get install -yq cron at libtree-simple-perl libbio-perl-perl ncbi-blast+ sqlite liberror-perl libswitch-perl libxml-simple-perl libjson-perl libapache-session-perl libnet-ldap-perl libapache-htpasswd-perl ssmtp fasttree mafft biosquid python2.7 python-scipy python-sklearn python-numpy python-fastcluster mcl libarray-utils-perl libproc-processtable-perl liburi-encode-perl"
"apt-get -q update && apt-get install -yq cron at libtree-simple-perl libbio-perl-perl ncbi-blast+ sqlite liberror-perl libswitch-perl libxml-simple-perl libjson-perl libapache-session-perl libnet-ldap-perl libapache-htpasswd-perl ssmtp fasttree mafft biosquid python2.7 python-scipy python-sklearn python-numpy python-fastcluster mcl libarray-utils-perl libproc-processtable-perl liburi-encode-perl parallel"
);
my $at_allow_cmd = 'cp /etc/at.deny /etc/at.deny.ori && grep -v "www-data" /etc/at.deny.ori > /etc/at.deny';
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment